Focsec - API service disruption – Incident details

API service disruption

Resolved
Major outage
Started about 2 years agoLasted about 6 hours

Affected

API

Major outage from 3:18 AM to 9:20 AM

Account management

Major outage from 3:18 AM to 9:20 AM

Updates
  • Resolved
    Resolved

    The issue was resolved and all services should be up and running again. The underlying issue was a faulty database node behaving in unexpected ways. Our operations team will analyze this issue further to ensure it will not happen again. If you are still experiencing any issues, please reach out to support.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are seeing a significant increase in errors on the API and account dashboard. We are currently investigating this incident.