Focsec - Minor network disruption – Incident details
All systems operational
Minor network disruption
Resolved
Partial outage
Started about 2 years agoLasted 11 minutes
Affected
API
Partial outage from 11:26 AM to 11:37 AM
Updates
Resolved
Resolved
The issue is now resolved. If you continue to experience issues, please email the support team at: support@focsec.com
Monitoring
Monitoring
Our hosting provider has notified us about a minor internal network routing disruption that started at 11:20 UTC and was resolved at 11:24 UTC. You may have seen a small number of requests resulting in a HTTP 500, 502 or 503 status.