Focsec - Partial API disruption – Incident details
All systems operational
Partial API disruption
Resolved
Degraded performance
Started about 2 years agoLasted 3 minutes
Affected
API
Degraded performance from 5:38 AM to 5:41 AM
Updates
Resolved
Resolved
The issue was resolved. The increased error rate was caused by a faulty database node. The node was automatically taken out of rotation. Less than 1% of API requests were affected by this API disruption.
Investigating
Investigating
We are seeing a small number of server side errors (HTTP 502, HTTP 503 responses). We are currently investigating this incident.