Focsec - Account management pages unavailable – Incident details

Account management pages unavailable

Resolved
Major outage
Started almost 2 years agoLasted about 6 hours

Affected

Account management

Major outage from 12:54 AM to 6:30 AM

Updates
  • Resolved
    Resolved

    The issue was resolved. If you still have problems accessing internal account pages please contact support@focsec.com

  • Investigating
    Investigating

    The account management pages are currently not working. We are investigating this incident. API calls are not affected.