Focsec - API returning 500 errors – Incident details
All systems operational
API returning 500 errors
Resolved
Partial outage
Started over 1 year agoLasted 43 minutes
Affected
API
Partial outage from 10:03 AM to 10:46 AM
Updates
Resolved
Resolved
This problem has been resolved. Only a If you are still receiving any 500 response errors, please contact support@focsec.com
Investigating
Investigating
From 2023-05-22 09:50 UTC to approximately 2023-05-22 10:00 UTC there was a small number of API requests receiving HTTP 500 server errors. We are actively investigating the cause.