Focsec - API outage – Incident details

API outage

Resolved
Major outage
Started 10 months agoLasted 5 minutes

Affected

API

Major outage from 3:41 PM to 3:46 PM

Updates
  • Resolved
    Resolved

    This incident, caused by a internal networking error, has been resolved and all APIs should be working again. We apologize for any inconvenience this may have caused.

  • Investigating
    Investigating

    We are currently investigating this incident.