Focsec - API and account management outage – Incident details

API and account management outage

Resolved
Partial outage
Started 7 months agoLasted 8 minutes

Affected

API

Partial outage from 10:00 AM to 10:04 AM, Operational from 10:04 AM to 10:08 AM

Account management

Partial outage from 10:00 AM to 10:04 AM, Operational from 10:04 AM to 10:08 AM

Updates
  • Resolved
    Resolved

    All API and account management systems have been restored. The underlying issue was a fault on one of our cloud nodes. The total partial outage period was <4 minutes. If you are still seeing errors please contact support@focsec.com

  • Investigating
    Investigating

    You may see network timeouts, error 502 or error 503 on some requests.