Focsec - Wrong API request counts – Incident details

Wrong API request counts

Resolved
Degraded performance
Started 5 months agoLasted 15 minutes

Affected

API

Degraded performance from 1:23 PM to 1:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. API requests are now being counted correctly again.

    The overall API request count shown for today (2024-07-03) may be slightly lower than your actual usage. Your actual API request limits are not affected by this.

    We apologize for any inconvenience this may have caused.

  • Investigating
    Investigating

    The API request counts in the X-RequestLimit-RequestsMadeToday and X-RequestLimit-RequestsRemainingToday headers are not calculated correctly. As a result, the API request counts returned may be lower than your actual usage.

    Your actual API request limits are not affected by this.

    We are actively investigating this issue.