Focsec - API errors – Incident details

API errors

Resolved
Major outage
Started 4 days agoLasted 5 minutes

Affected

API

Major outage from 6:17 AM to 6:22 AM

Account management

Major outage from 6:17 AM to 6:22 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The root cause was a short (< 20 second) internal network outage on our hosting infrastructure. We apologize for any inconvenience caused.

  • Investigating
    Investigating

    We are seeing a increase in API errors resulting in error 500 and 503. We are currently investigating this incident.